ABS/ESP Problem für mich und Werkstatt scheinbar unlösbar!!!

  • Hallo Leute,


    Habe mir ein A6 4B 2,5 TDI Bj. 2000 6 Gang Schalter als Winterauto gekauft. Habe alles für TÜV fertig, nur eines nicht das ABS und ESP leuchtet (hab denn so gekauft, dachte Fehler löschen und gut ist...). Laut VAG-COM ist das Steuergerät falsch codiert und der Lenkwinkelsensor nicht abgegelichen. Nun dachte ich HAHA!! Kein ding hab ich schon mal gemacht also login 07555, codieren 06255, Lenkwinkelsensor eingestelt, login 40168 gundstellung , alles past, Fehlerspeicher sagt keine Fehler da!!! Nur ABS/ESP leuchtet immer noch. Nach dem auslogen und neu einlogen ins Bremssystem ist die codierung wieder weg. Nun gut ab zur Werkstatt können auch nix machen sagen Hydroblock defekt. So Hydroblock gekauft Audi Teilenummer: 8E0614111T so wie der alte Hydroblock, eingebaut und wieder das gleiche. Das Auto hat noch ein externes ESP steuergerät mit der nummer 8d0907389d. Was wird mit dem login eingentlich codiert der Hydroblock oder das ESP steuergerät. Bitte um Antwort muss die Kiste bis zu 1.11. Angemeldet bekommen.


    Danke.

  • Das hab ich mir auch als erstes gedacht, und auf verdacht die ABS Sensoren getauscht. Mich würde interesierer warum nach der Neucodierung keine fehler angezeit werden aber das ABS/ESP immer noch leuchtet, und beim neu login die codierung weg ist? Aber Danke für die Antwort.

  • Geld verdienen mit likes
  • Hi Viti


    Hast Du das Codieren bei laufendem Motor durchgeführt oder nur bei eingeschaltetter Zündung?


    Gruß Thunder37

  • By the way als kleiner Denkanstoß: Die ESP- und ABS-Warnleuchten bleiben auch an, wenn z.B. der Luftmassenmesser abgesteckt ist. Dies könnte man zum Beispiel tun, um über einen Defekt des selbigen während der Probefahrt hinwegzutäuschen.
    Greets
    Chris

    Verspürt man das Verlangen, sich gepflegt mit einer intelligenten Person zu unterhalten, so ist dies der Zeitpunkt, mit den Selbstgesprächen zu beginnen.
    T.K.L. - Professor für Softwarearchitektur


    Zur Zeit A6-los :-(
    Jetzt mit S6 :thumbsup: In Österreich leider nicht mehr unterhaltbar...
    Jetzt mit TT: 2.5 TurboTrecker :pinch:

  • Ich tippe hier mal ins Blaue aber da dieser Fehler so oft, auch in unserem Kundenkreis vorkommt, (Grade aktuell an nem Chrysler 300C)....


    ABS-Steuergerät ist defekt.....




    Ingo

  • Geld verdienen mit likes
  • Sollte aber dank CanBus auch im Fehlerspeicher hinterlegt sein ?!



    Schön wäre es.....


    Teilweise legen sich da Fehler ab, wenn das STG defekt ist, da kannst Du dich weschmeissen vor Lachen....


    ABS, ESP, Ölkontrolle, Drehzahlschwankungen, Temperaturanzeige spinnt..... und am Ende ist es das STG.....

  • Geld verdienen mit likes
  • Das ABS Steuergerät ist ja neu. Das problem ist das es die codierung nicht speichert. Der Schleifring kann nicht defekt sein weil ich ja den Lenkwinkelsensor einstellen kann.

  • Hi Viti




    Hast Du das Codieren bei laufendem Motor durchgeführt oder nur bei eingeschaltetter Zündung?


    Musst auf jedenfall, wenn Du das Codieren möchtest, beim laufendem Motor machen!!!




    Gruß Thunder37

  • Ah Ok. Danke Thunder werde morgen gleich mal probieren. Hast du so ein problem auch schon gehabt?

  • Geld verdienen mit likes
  • Jo hab ich Speicher immer noch nicht. Hab mir noch das externe ESP Steuergerät bestellt, wenns damit auch nicht geht muss ich die Karre wohl schlachten.

  • Hallo,
    hatte auch schon mal diese Problematik bei meine A4 und es war nur der Bremslichtschlater über dem Bremspedal. Schalter gewechselt und das Problem war weg. Der ist ja auch nicht Teuer kannst ja mal probieren.
    L.G.
    Andi

  • Geld verdienen mit likes
  • Hallo Leute.


    Die Leidensgeschichte geht weiter. Heute das Externe ESP Steuergerät bekommen, eingebaut codiert immer noch das gleiche nach dem codieren sind keine fehler abgespeichert, beim logout ist die codierung wieder weg. Was soll ich denn noch tauschen?!?!? Oder mache ich bei codieren was falsch?!?(nein tu ich nicht) Die Karre kotzt mich an, heut kurz mit dem gedanken gespielt einfach auf Schrott die Karre zufahen und zusehen wie die Karre ein Würfel würd.


  • welche PR nummer hast du denn ? dann such ich dir mal morgen oder nacher noch alles raus

  • Geld verdienen mit likes
  • ja von der bremse , von ABS brauch ich aber ; 1AT ; 1AH ; 1AJ


    hast du ASR bzw EDS ?


    Hallo ich ich weis nicht was du meinst, der PR-Code ist 06255 um zu codieren. Habe heute aber was anders festgestellt, wenn ich denn LWS abstecke dann speichert das Steuergerät die Codierung, die ESP und ABS Leuchte geht kurz aus geht aber gleich wieder an (ist ja klar kein signal vom Lenkwinkelsensor). Jetzt werd ich mir ein LWS bestellen und noch mal unmengen an Geld reinstecken, und hoffen das es dann funzt.

Comments

  • Bilder Teil 2

  • Guten Tag Zusammen habe mir gestern einen Gebrauchten Audi A6 2.5 V6 TDI 163ps gekauft. (190.000km)

    Ich bin über Landstraßen gefahren Autobahn 140 kmh wahr alles inordung, als ich schneller fuhr zwischen 160-180kmh und gebremst habe hatt das ganze Auto vibriert bin total erschrocken es hielt bis 80kmh an dann wahr es weg. Ich weiß leider nicht woran das gelegen wahr. Ist mein 1 Audi was ich fahre und kenne mich nicht so aus kann da jemand helfen?

    MFG andre

    • Wenn er beim bremsen angefangen hat zu vibrieren dann liegt es mit hoher wahrscheinlichkeit an den Bremsenscheiben/Klötze !!

    • Hallo zusammen, ja das kann ich bestätigen, hab mir auch Anfang Dezember meinen A6 geholt, hatte ständig dieses vibrieren. Nun habe ich an der Vorderachse die Scheiben und Klötze tauschen lassen und es ist entlich Ruhe. MfG

    • Vielen Dank für die Antworten bei mir wahren es auch die vorderen Bremsen und mein Antriebswellengelenk rechts aussen wahr defekt

    • hallo, Ich wollte PDC Stg.einbauen mit 8x sensoren vorne+hinten.WAUZZZ4G1DN064854 Was für PDC Stg passt für mein auto schaltgetriebe und start-stop funktion